Updating ole object msaccess

18 Jan

It is as if the event generator and/or the event handler message is somehow getting stuck, and only when I restart the event monitor task, does it then release the message that it was supposed to send out when the event first happened.

Now, for some reason, this doesn't happen with every server that the generator is set up to watch.

The event generator number is the same, we just added every server that it needs to check to that one event generator (it's only about 16 servers).

After realising that a lot of people are ill-informed about Lotus Notes / Domino and its capabilities, I have established this blog (built on Lotus Notes! This should hopefully get your Notes apps back to looking great again, it has worked a treat here!

Please help me redress the balance by sharing your experiences of Lotus Notes and posting all things good about the product - how you use it, how it helps you and how it helps your organisation. Here's a solution to a long standing issue with the Lotus Notes client and high DPI displays (e.g Microsoft Surface).

One of the environments that I manage has a monitoring server that has an event generator set up that checks the connection to all of the servers (and to the replica on each of the servers) in the network every 3 minutes.

If that connection attempt times out, the event generator is configured to send out an alert email.

I still have Word 97 handy to read documents out of our archive. The users of those other databases insist they are not flagging their emails to us.

How do we remove the flag on specific users so future emails do not automatically get flagged? Absolutely, for pure email attachments you have a number of non C / client choices (assuming you have a Domino server): * Use a .